Vulnerabilidad critica en Windows de 15 años de antigüedad parchada

Microsoft Patch Tuesday

Como todos los meses, el segundo martes, Microsoft ha liberado su compendio de parches. Esta vez soluciona tres vulnerabilidades criticas y seis importantes.

Es costumbre por parte de Microsoft liberar los parches el segundo martes. En esta oportunidad se han solucionado un total de 56 vulnerabilidades. Dos de ellas llaman poderosamente la atención ya que afectan principalmente a los usuarios corporativos ya que implican a las directivas de grupo (GPO’s) en un dominio bajo Active Directory.

La primera de ellas, la MS15-010 corrige una vulnerabilidad de ejecución remota de código. Para que la vulnerabilidad sea explotada, el atacante debe convencer al usuario de que abra un archivo especialmente manipulado o que visite un sitio que contenga fuentes TrueType incrustadas.

La otra actualización critica llamada, MS15-011 corrige una vulnerabilidad reportada en Enero del 2014 y bautizada como JASBUG. Su solución tomó mas de un año debido a su nivel de complejidad. Esta vulnerabilidad permitiría a un atacante secuestrar equipos de manera remota y afecta a todas las versiones de Windows y es debido a un fallo en el diseño del sistema operativo.

El boletín MS15-014 fue calificado como «importante», pero no deja de llamar la atención porque involucra a las directivas de grupo. Esta actualización corrige una falla en las directivas de grupo y puede comprometer a un equipo debido a que permitiría revertir el estado de una política de directiva de grupo a su estado por defecto.

Se liberaron un total de 9 boletines que corrigen 56 vulnerabilidades. Aquí la lista completa:

  • MS15-009: La habitual actualización acumulativa para Microsoft Internet Explorer que además soluciona 41 nuevas vulnerabilidades. La más grave de ellas podría permitir la ejecución remota de código si un usuario visita con Internet Explorer una página web especialmente creada. Entre las vulnerabilidades corregidas se incluye la anunciada el pasado diciembre por ZDI y comentada en Hispasec hace dos meses.
  • MS15-010: Boletín considerado «crítico» que resuelve seis vulnerabilidades en el controlador modo kernel de Windows que podrían permitir la ejecución remota de código si un usuario abre un documento (o visita un sitio web) malicioso con fuentes TrueType incrustadas.
    Afecta a Windows Server 2003, Windows Vista, Windows Server 2008, Windows 7, Windows 8 (y 8.1) y Windows Server 2012.
  • MS15-011: Este boletín está calificado como «crítico» y soluciona una vulnerabilidad en la política de grupos que podría permitir a un atacante tomar el control de los sistemas afectados (CVE-2015-0008).
    Afecta a Windows Server 2003, Windows Vista, Windows Server 2008, Windows 7, Windows 8 (y 8.1) y Windows Server 2012.
  • MS15-012: Boletín «importante» que resuelve tres vulnerabilidades que podrían permitir la ejecución remota de código si se abre un archivo específicamente creado con Microsoft Office (CVE-2015-0063 al CVE-2015-0065). Afecta a Microsoft Office 2007, 2010 y 2013.
  • MS15-013: Destinado a corregir una vulnerabilidad considerada «importante» en Microsoft Office por un uso de memoria después de liberar y que podría permitir a un usuario evitar la protección ASLR (Address Space Layout Randomization) (CVE-2014-6362). Afecta a Microsoft Office 2007, 2010 y 2013.
  • MS15-014: Boletín de carácter «importante» destinado a corregir una vulnerabilidad (con CVE-2015-0009) en la Política de Grupos que podría permitir el salto de restricciones de seguridad. Afecta a Windows Server 2003, Windows Vista, Windows Server 2008, Windows 7, Windows 8 (y 8.1) y Windows Server 2012.
  • MS15-015: Este boletín está calificado como «importante» y soluciona una vulnerabilidad de elevación de privilegios (con CVE-2015-0062).
    Afecta a Windows Server 2008, Windows 7, Windows 8 (y 8.1) y Windows Server 2012.
  • MS15-016: Destinado a corregir una vulnerabilidad «importante» (CVE-2015-061) en Microsoft Graphics Component que podría permitir la obtención de información sensible si un usuario visualiza un archivo TIFF específicamente creado. Afecta a Windows Server 2003, Windows Vista, Windows Server 2008, Windows 7, Windows 8 (y 8.1) y Windows Server 2012.
  • MS15-017: Destinado a corregir una vulnerabilidad de elevación de privilegios en Virtual Machine Manager (VMM) considerada «importante» (CVE-2015-0012). Afecta a Microsoft System Center Virtual Machine Manager 2012.
Quizás te interese:   Google liberará millones de mosquitos en California

Si no lo has hecho, te recomendamos que parchees de inmediato. Los boletines están disponibles en el sitio de Microsoft y los parches ya se pueden descargar a través de Windows Update.

Fuente: Microsoft

Añadir Comentario

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.